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Application Note 214:   Eyeblink Startle Scoring for Prepulse Inhibition Studies 
This Application Note describes the setup required to apply auditory and visual stimulus via SuperLabTM to elicit a startle 
response and record and analyze the EMG response of the orbicularis oculi muscle on a BIOPAC MP System. 
AcqKnowledge software will be used to determine the following measures: 

 EMG startle onset (msec) 

 Delta EMG startle onset (msec) 

 Maximum EMG amplitude (mVolts)  

 Stimulus (msec) 

 Maximum EMG signal (msec) 

 Time from stimulus to max EMG (msec) 

 Area under the curve of the integrated EMG 
(msec) 

These measures can easily be exported to Excel for statistical analysis. 

If presenting only auditory stimulus, see Application Note 198 for a simplified setup. 

 

Equipment Required 

 MP160 or MP150 System (data acquisition unit and AcqKnowledge software) 

 EMG100C amplifier 

 MEC110C  Modular Extension cable 

 Electrodes & Leads 

Reusable Electrodes Disposable Electrodes 

 EL254 Small reusable Ag-AgCl electrode (unshielded) 
for GND* 

 EL254S x2 Sm. reusable Ag-AgCl electrodes (shielded) 

 ADD204 Adhesive collars 

 EL504 x 3 Cloth snap electrodes  

 LEAD110 (unshieleded) for GND* 

 LEAD110S-R (shielded, red) 

 LEAD110S-W (shielded, white) 

 GEL100 Electrode gel 

 ELPAD electrode site preparation pad 

 HLT100C or AMI100D High-Level Transducer Interface 

 INISO Input Signal Isolator 

 CBL100 3.5 mm Phone Plug to 3.5 mm Phone Plug cable 

 Headphones (TDH-39, 49 or 50 audiometric headphones or equivalent) 

 SuperLabTM presentation package STP100W or SuperLabTM interface STP100C 

 Sound generating software to create sound files (e.g. Adobe® Audition™, previously Cool Edit) 

 Audio adapters: 
  a) Y-Adapter: 3.5 mm to two 3.5 mm (e.g. Radio Shack Part # 274-375) 
 This will split the stereo signal from the sound card into two mono signals. 
  b) Stereo-to-Mono Adapter: 1/8" Stereo plug to 1/8" mono phone jack (e.g. Radio Shack Part # 274-882) 
 This will support the headphones and send the marker signal to the MP System. 

 Sound level meter (e.g. Radio Shack Part # 33-2055) 

*GND Note If recording EDA with this setup, the EDA will establish a ground and using a CBL205 AC-
Coupled electrode lead adapter is recommended for the additional ground. 
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Auditory Stimulus Hardware Setup 

Accurate recording of the start of the auditory stimulus is critical for analysis. The stereo signal will be separated into left 
(L) and right (R) signals. A 2ms square signal will be used on the R stimulus signal to create a marker of startle. The 
mono L signal will be recombined into a stereo signal by using the Y-Adapter and output to headphones. 

Overview 

 

 

 

 

Audio Stimulus 

 
Convert the sound output from 
mono to stereo using PN # 274-882 
and then direct it to tubephones. 

Headphones 
Deliver sound to subject 

 

CPT #1 
SuperLab for stimulus generation 

 
 

Audio Stimulus 
Stereo sound is separated into two 
mono components using a Y-Adapter 
(PN # 274-375); left output for stimulus, 
right output for marker. 

Audio Marker 

 
Connect CBL100 to INISO to 
HLT100C/AMI100D to MP160 to 
record as an analog channel to 
mark the time of audio stimulus. 

 

CPT #2 
BIOPAC MP System 

 
Visual Stimulus 
 
 

Visual Stimulus Marker 

 
Connect to STP100 via 37-pin 
ribbon cable and record as digital 
channels (max of 8). 

 

 

Auditory Stimulus Signal Generation 
Prepulse inhibition studies often use background noise at 70-75 db. Startle is elicited with a white noise pulse of 105 db 
for 50 ms. The prepulse signal can be 25 ms white noise of 90 db presented 30-240 ms before startle. Inter-trial intervals 
can vary from 8 to 30 seconds. Tones of various frequencies can be presented instead of white noise. A prepulse is 
illustrated below (at different frequencies than will be used in this note); see Application Note 198 for details. 

 

Prepare three distinct sound files of calibrated white noise (65, 90 and 105 dB) to construct the stimulus presentation; 
amplitude may vary depending on the protocol. 

Sound card 

 

CPT #2
BIOPAC 

Y-Adapter 
# 274-375 

Headphones

CBL100

Left signal 
(noise or tone)

Right signal 
(audio marker)

Y-Adapter 
# 274-882

INISO HLT100C MP160 

CPT #1 
Sound 
Card 

Digital I/O card 
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1. Launch Adobe® Audition™. 

2. Press F12 to toggle between Multitrack view and Edit Waveform view. The Edit Waveform view is used in this 
setup. 

3. Click the Generate menu and select Noise to generate white noise: 

 

NOTE: In newer versions of Adobe® Audition™, click Effects > Generate > Noise to access the white noise option. 
4. Set the Sample Rate, Channels to Stereo, and Resolution to 8-bit. 

 
NOTE: 8-bit resolution may not be available on newer versions of Adobe® Audition™. 

5. Select the Intensity of the sequence and the Duration of the sequence. 
 The Intensity is relative, as the output will be dependent on sound card, volume, and the tubephone used. For 

ease of calibration, set the prepulse and pulse segment Duration to 4 seconds. 

 

The result will be: 
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6. Place the sound level meter on the tubephones. 

7. Click on the “Start” button (right pointing arrow, second row from bottom left) to play the sound. 

8. Adjust the amplification as desired. 

 Adjust the volume of the tubephones. 

 Adjust the Amplification of the signal by selecting Effects > Amplitude > Amplify. 

 

9. Change the vertical amplitude by clicking on the magnifying glass with a minus, located at the bottom right corner 
of the window. 

 
10. Starting with the baseline signal file (e.g. at 65 db), adjust the volume or the amplitude so that the sound meter 

reads the desired amplitude and the marker channel (R) is reduced to silence. 

11. Choose Edit > Select Entire wave. 

12. Select the bottom channel by clicking on the icon displaying the bottom channel. 

 
 

13. Select Effect > Silence. 

14. Save this transformed waveform as 65 dB. 

15. Repeat steps 3-14 to create a 90 dB waveform. 

16. Repeat steps 3-14 to create a 105 dB waveform. 

 

Create a Startle Waveform 

 Combine the 65 db file and the 105 dB file to create a Startle file. 

1. Open the 65 db file and the 105 db file. 

2. Select View > Display Time format and select Decimal (mm:ss.ddd). 

3. Use the zoom tool to highlight a 30 msec segment of the 105 db waveform (this segment will be pasted into the 
baseline waveform). 
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In this example the segment is 217 msec. 

4. Select Edit > Copy to remove the 30 msec segment from the zoomed section. 

5. Click in the background noise waveform (65 db) and Select Edit > Paste. 
The result should look like: 

 
6. Highlight the segment with the startle and zoom in to highlight a section of about 10 msec that includes the 

beginning of the startle. 

 
7. Press CTRL-R to select the bottom waveform. 

8. Position the cursor exactly at the beginning of the startle, then click and drag for about 2 msec. 

9. Select Transform > Amplify and establish the following settings: 

105 dB 

65 dB 



BIOPAC Application Note 214 Page 6 of 14 www.biopac.com 

 
 The important setting here is DC Bias adjust. Change the % to distinguish different startles. This segment 

will be used to find the exact time of the startle and analyse the response. The result will be similar to: 

 
10. Zoom out so the display resembles the following: 

 
11. Choose File > Save As and name as a Startle file. 
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Create a Prepulse File  

 Combine the 90 dB file and the Startle file to create a Prepulse file. 

1. Select 20 msec of the 90 db waveform. 

2. Choose Edit > Copy to transfer the 20 msec segment to the clipboard. 

3. Open the newly-created Startle waveform. 

4. Use the zoom tool to highlight a segment of about 100 msec before the startle (arbitrary). 

5. From the beginning of the startle, highlight a segment of 80 msec (prepulse of 20 msec and interval of 60 msec) 
and then paste the 90 db segment into the waveform. The waveform should resemble the following: 

 
12. Choose File > Save As and name as a Prepulse file. 

 

Amplify this Sequence 

1. Select the bottom channel and highlight the segment that was 
amplified for 5 msec. 

2. Select Transform > Amplify and establish an Amplification of –
125% to create a negative spike that will indicate that a prepulse 
has been presented. 

 If using different conditions, use different amplitude values. 

 The resultant waveforms should look similar to the graph 
shown at right: 

3. Choose File > Save As and rename this waveform Marker. 

 

Create Additional Segments 

The two main files can be used to present pulse-only startles and startles with a prepulse. Additional segments can also 
be created. These stimuli can be presented via two methods: 

a) Each 6-sec segment can be launched and presented just before an image is presented in SuperLab (see 
Application Note 201). 

b) A longer segment of stimuli can be created using File > Open > Append. 

 

Set Up Recording Hardware 

1. Set the EMG100C amplifier as follows: CH 1, Gain=5000, LP=500 Hz, 100 Hz HP=Off, HP=10 Hz. 

2. Set the HLT100C/AMI100D on CH 16 (Sound CardY-AdapterCBL100INISOHLT100CCH16). 

 

Set Up Subject 

1. The orbicularis oculi muscle surrounds the eye and causes the eye to close or blink. For best results, abrade the 
skin below the eye and apply gel before placing electrodes. 

2. Apply electrodes and connect the leads. 

 Reusable: Use ADD200 adhesive disks to secure two EL254 electrodes on the orbicularis oculi muscle and 
one EL254S electrode on the forehead. Connect electrode cables to the MEC100. 

 Disposable: Secure two EL504 electrodes on the orbicularis oculi muscle and one EL504 electrode on the 
forehead. Connect LEAD110 (GND), LEAD110S-R, and LEAD110S-W. 

http://www.biopac.com/AppNotes/AS201/AS201.htm�
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GND Note If recording EDA with this setup, the EDA will establish a ground. Use a CBL205 AC-Coupled 
electrode lead adapter for the additional ground. 

Set up AcqKnowledge Software 

1. Select MP160/150 > Set Up Data Acquisition > Length/Rate and set to Record and Save once to Memory at 2000 
samples/second. 

 
 

2. Select MP160/150 > Set Up Data Acquisition > Channels (This setup requires two analog channels and four 
calculation channels.) 

a) Set analog channel A1 for the EMG Signal 

b) Click A1 Setup and apply the following calibration factors: 

 
For more exact calibration, use the CBLCALC cable (see Application Note 102 for details). 

3. Label Analog channel A16 as the Marker Signal (directed from the HLT100C or AMI100D). 

http://biopac.com/AppNotes/app102CBLCAL/CBLCAL.htm�
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4. Set calc. channel CO to the IIR Filter Preset and set Source A1 EMG with a Band stop filter at 60 Hz. 

 
5. Set calc. channel C1 to the Filter Preset and set Source CO Filter with a Band pass filter at 28 Hz (Low) to 500 Hz 

(High). 
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6. Set calc. channel C2 to the Integrate Preset and set Source C1 to Average over 20 samples with Parameters, Root 
mean square and Remove Baseline checked. 

 
7. Set calc. channel C3 to the Expression Preset and set the Source to C2 (which will duplicate C2 Integrate so it can be 

used to determine response onset). 

 
8. To present images to the subject, open Digital channels D8 to D16 to correspond with the SuperLab setup. 
 
Data Acquisition 
1. Use the AcqKnowledge “Start” and “Stop” buttons to begin and end the recording. 

2. Choose File > Save As and name the file. 
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Analysis 
The recorded data should be similar to the following: 

 In this example, each negative marker identifies a Prepulse. 

 
 

1. As desired, hide channels (Alt-click on the channel box above the graph display). 

2. Set a measurement for A3 Value. 

3. Use the zoom tool (magnifying glass icon) to zoom in on the first marker of the experiment. 

4. Place the cursor on the first positive deflection of the A1 EMG signal and note the A3 measurement value. 

 The Value measurement from A3 Integrated EMG determines the Onset of the EMG activity following startle. In 
this example, the Onset occurred at 0.03798 mVolts. 

 

5. Choose Edit > Select All. 

6. Click C3 (43) Duplicate Integrated EMG to select it as the active channel. 

 
EMG (raw) 
 
 
 
 
Integrated EMG 
 
 
 
 
Stimulus Marker 

EMG (raw) 
 
 
 
 
Integrated EMG 
 
 
 
Duplicate 
Integrated EMG 
(not scaled) 
 
 
Stimulus Marker 
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7. Choose Transform > Math Functions > Threshold and enter the measurement Value from step 4 for the Lower Value 
(0.03798 in this example) and then round up arbitrarily and enter an Upper Value (0.04 in this example). 

  

 These values will vary depending on individuals and electrode placement. 

8. Choose Edit > Autoscale (with C3 still selected).  
C3 Dupe Integrated EMG should produce a signal oscillating between 0 and 1. The first rise in the signal after the 
startle indicates the Onset of EMG. 

 
9. Set the following measurements: 

Box Position Channel Measurement Description 
Row A Col 1 Marker Max T Determines time of startle 
Row A Col 2 Duplicated 

Integration 
Min T Time of onset of EMG (absolute time) 

Row A Col 3 N.A. Calculate 

 
Gives time of EMG onset from Startle 

Row A Col 4 Raw EMG Max T Time of  maximum of EMG (absolute time) 
Row A Col 5 N.A. Calculate Row A Col 4 Minus Row A Col 1 

Gives time of maximum EMG onset from Startle 
 

Row B Col 1 Raw EMG Max Maximum raw EMG after startle  
Row B Col 2 Integrated 

EMG 
Area Measures Area under the integrated EMG 

Row B Col 3 Marker Max Value of marker amplitude, for reference only 

10. Click in A16 Marker and use the I-beam to highlight one peak. 

 By highlighting the peak of the marker, the threshold is set automatically by the software. 

11. Select Analysis > Find Cycle. 

 Startle responses recorded before 21 milliseconds are considered to be unrelated to the sound stimulus, 
while those occurring after 75 are considered as potentially random or consciously produced. 

EMG (raw) 
 
 
 
 
Integrated EMG 
 
 
 
Response (from Threshold on 
Duplicated Integrated EMG) 
 
 
 
Stimulus Marker 
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12. Set Find Cycle “Cycles/Peaks” to Positive peak. (Step 10 established the Threshold Level.). 

 
 

13. Under the “Selection” tab, set “Left edge” to Current peak + 0 sec, Set “Right edge” to Current peak + 0.076 sec. 

 
 

14. Under the “Output” tab, select “Paste measurements for each cycle into the Journal.” The outputted 
measurements can also be saved to a spreadsheet. 
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15. Click “Find First Cycle” and review the measurement results. 

 
 In this example: stimulus was at 21259 msec, EMG startle onset was at 21297 msec, delta EMG startle onset 

was at 38 msec, maximum EMG was at 21316 msec at 56.5 msec after stimulus, maximum EMG amplitude 
was 0.49939 mvolts and area under the curve of the integrated EMG was 0.00430. 

16. Click the cursor to the right of the first startle. 

17. For further peak analysis 

a) Choose Analysis > Find All Cycles” to automatically analyze the rest of the data, or 

b) Choose Analysis > Find Next Cycle” to look at each individual startle. 

18. For statistical analysis, export all of the Find Peak measurement results from the journal to Excel. 

 
 Measurement results were automatically pasted to the journal as selected in Find Cycle setup (Step 14). 
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